Investigating reports of partial outage
Incident Report for RWX
Resolved
The issue with our infrastructure provider has been resolved.
Posted Dec 05, 2022 - 22:06 UTC
Investigating
We're receiving reports that connectivity to Captain is failing intermittently. We believe the issue is with an underlying infrastructure provider but our engineers are continuing to look into the issue.
Posted Dec 05, 2022 - 20:10 UTC
This incident affected: Captain.